Seguir

Navegadores web soportados

Para un optimo funcionamiento de la aplicación web, sugerimos la utilización de los siguientes navegadores:

  • Google Chrome. Ultima versión o versión anterior a la actual
  • Firefox. Ultima versión o versión anterior a la actual
  • Edge. Ultima versión o versión anterior a la actual
  • Internet Explorer 9 o superior
  • Safari
  • Opera

Es importante aclarar que la aplicación no va a funcionar en versiones anteriores a Internet Explorer 9. Si usted tiene un navegador con estas características, le sugerimos utilizar otro navegador o actualizar su Internet Explorer

Recomendación

Asegúrese de mantener actualizado su navegador web ya que con cada actualización que se libera se solucionan problemas de seguridad y se mejora la velocidad con la que navegas entre las páginas. Esto es importante no solo para usar CloudFleet sino también para las acciones que haces día a día, como ingresar a tu banco, tu correo, tus redes sociales, entre otros.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0
¿Tiene más preguntas? Enviar una solicitud

Comentarios